Суббота, 16.12.2017, 13:48
Приветствую Вас Гость | RSS
[Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум WRS » Live For Speed » Вопросы и проблемы » LFSLapper (Помогите настроить =))
LFSLapper
ZiPДата: Воскресенье, 05.10.2008, 11:24 | Сообщение # 1
Рядовой
Группа: Проверенные
Сообщений: 19
Репутация: -2
Статус: Offline
Короч как мне правильно настроить и подключить LFSLapper? Я так понял, что нужно в файле bin/LFSLapper.cfg изменить главные конфигурации
Quote
Host = ...;
Port = ...;
Password = ...;

вот что у меня
Quote
Host = 92.243.160.66;
Port = 64444;
Password = LFS1;

При включении сервера, в консоли я пробиваю
Quote
/insim=29999

и после запускаю bin/NETStartDefault.bat, но при запуске мне вот что пишет в этом окне

а в консоли сервера

Я так понял мне говорят, что пароль не соответствует паролю админки. Но как он может не соответствовать если я такой же ввёл?
Прикрепления: 2192636.jpg(105Kb) · 8934866.jpg(51Kb)




Сообщение отредактировал ZiP - Воскресенье, 05.10.2008, 11:24
 
evostarДата: Воскресенье, 05.10.2008, 12:53 | Сообщение # 2
Лейтенант
Группа: Администраторы
Сообщений: 72
Репутация: 5
Статус: Offline
А на самом сервере админский пароль пашет ? Проверял его?
И какая версия лаппера?


Сообщение отредактировал evostar - Воскресенье, 05.10.2008, 12:54
 
ZiPДата: Воскресенье, 05.10.2008, 17:55 | Сообщение # 3
Рядовой
Группа: Проверенные
Сообщений: 19
Репутация: -2
Статус: Offline
Всё. Уже разобрался biggrin Скинуть сервер с лапером кому нибудь?

 
evostarДата: Понедельник, 06.10.2008, 20:12 | Сообщение # 4
Лейтенант
Группа: Администраторы
Сообщений: 72
Репутация: 5
Статус: Offline
ZiP,
Кидай мне, а то у меня траблы с лаппером непонятные.

Добавлено (06.10.2008, 20:09)
---------------------------------------------
Спс огромное, буду должен

Сообщение отредактировал evostar - Понедельник, 06.10.2008, 20:13
 
Форум WRS » Live For Speed » Вопросы и проблемы » LFSLapper (Помогите настроить =))
Страница 1 из 11
Поиск:

Copyright MyCorp © 2017